帝国CMS修改栏目顺序提示:您来自的链接不存在

网站有接近1000个栏目,当修改栏目顺序时,会出现错误提示。原因是php配置问题,php.ini有个表单最大提交变量数,我们需要把它修改大。

找到php.ini文件,如果你是lnmp系统,php.ini地址多半是:/usr/local/php/etc/php.ini

然后用VI命令修改:

vi /usr/local/php/etc/php.ini
全选代码复制
查看max_input_vars,有可能是启用了设为的1000,有可能是未启用。我设置成:

max_input_vars = 2000
全选代码复制
退出、保存php.ini,并重启php-fpm,问题解决!

上一篇:帝国cms获取当前栏目id的父栏目id父栏目名称的方法
下一篇:帝国cms导航实现高亮,包括父栏目和子栏目对应选择颜色

温馨提示:本文最后更新于2022-09-12 11:37:29,某些文章具有时效性,若有错误或已失效,请在下方留言或联系丁塔克博客
© 版权声明
THE END
帝国cms教程
喜欢就支持一下吧
点赞14 分享
相关推荐
评论 抢沙发

请登录后发表评论